Products Status
All Systems Operational

About This Site

From this status page you can follow the state of each Products developed by Welcome to the Jungle team.
Subscribe to alerts and notify your teams if an incident occurs.

More infos about our products : https://solutions.welcometothejungle.com/

Welcome to the Jungle main website ? Operational
90 days ago
100.0 % uptime
Today
Welcome to the Jungle Solutions Employer Brand Operational
90 days ago
100.0 % uptime
Today
Welcome to the Jungle Solutions Job booster Operational
90 days ago
100.0 % uptime
Today
Welcome to the Jungle Solutions ATS Operational
90 days ago
100.0 % uptime
Today
Welcome to the Jungle Solutions ATS - External APIs ? Operational
90 days ago
100.0 % uptime
Today
Welcome to the Jungle Solutions ATS - Chrome Extension ? Operational
90 days ago
100.0 % uptime
Today
Welcome to the Jungle Solutions ATS - Careers Websites Operational
90 days ago
100.0 % uptime
Today
Welcome Home Operational
90 days ago
100.0 % uptime
Today
Welcome Originals Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024
Resolved - This incident has been resolved.
Mar 19, 09:04 CET
Update - We are continuing to monitor for any further issues.
Mar 19, 09:03 CET
Monitoring - The fix has been deployed and we are observing improved performance. New updates on jobs should be published on the job board normally and we are catching up on previous updates to reflect them on WTTJ as well.
We are monitoring the results.

Mar 18, 16:06 CET
Identified - We have identified the root cause of the latency and we are deploying a fix to address the issue.
Mar 18, 15:44 CET
Update - We are continuing to investigate this issue.
Mar 18, 15:38 CET
Investigating - We are observing a high latency when publishing or archiving jobs. Updates may take some time to be reflected on Welcome to the Jungle job board.

Our team is actively investigating this issue.

Mar 18, 14:25 CET
Mar 18, 2024
Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.